Joomla 1.5.19 Sicherheitsupdate

Joomla! 1.5.19 Wojmamni ama batan ist heute erschienen und ersetzt die vor eineinhalb Monaten erschienene Version 1.5.18. Das Update behebt drei Sicherheitslücken mittlerer Priorität und eine kleine.

Alle deweso.de Joomla Kunden sind bereits auf dem aktuellen Stand gebracht worden.

Sicherheit

  • niedrige Priorität - Backend User können einen MySQL Fehler erzeugen, dessen Fehlerausgabe interne Pfade zeigt
  • mittlere Priorität - XXS-Verwundbarkeiten im Backend (XSS = Cross-Site Scripting), ein Backend User konnte in verschiedenen Administrationsansichten Javaskript einfügen / platzieren.

Plugins

  • Das Mootools Plug-In wird auf die Version 1.2.4 gebracht. Diese Veränderung hat keinen Auswirkungen auf bestehende Seiten, wenn das neue Plug-In nicht aktiviert wurde. Es überschreibt bestehende Anweisungen den JHTMLBehavior und ersetzt diese Anweisungen der Version 1.1 durch die neueren der Version 1.2.4. Die Kompatibilität mit bereits existierenden Mootool-Anweisungen sollte durch eine Kompatibilitätsebene gewährleistet sein.

Joomla Sicherheits und Update-Service, professionell und günstig von deweso.



So erreichen Sie uns:

deweso.de - Wir bringen Lösungen

  +49 40 - 59450 981
  info@deweso.de

 deweso.de
Inh. Frank Delventhal
Hermann-Balk-Str. 111a
22147 Hamburg


Suche