Joomla 1.5.21 Sicherheitsupdate verfügbar

Joomla! 1.5.21  senu takaa ama wepulai erschien ca. 2 1/2 Monate nach der 1.5.20. Die neue Version beseitigt durch eine verbesserte Filterung eine möglichen XXS Schwachstelle (XSS = Cross-Site Scripting). Diese mögliche Lücke wurde von der YGN Ethical Hacker Group am 05 Oktober den Joomla!-Sicherheitsteam mitgeteilt.

Sicherheit

  • mittlere Priorität - XXS-Verwundbarkeiten (XSS = Cross-Site Scripting), mehrfach verschlüsselte Zeichenfolgen konnten unter einigen Umständen zu einer XXS-Attacke ausgenutzt werden.

 



So erreichen Sie uns:

deweso.de - Wir bringen Lösungen

  +49 40 - 59450 981
  info@deweso.de

 deweso.de
Inh. Frank Delventhal
Hermann-Balk-Str. 111a
22147 Hamburg


Suche